Notification of Cloudstrike Related Outage Impact

Incident Report for Molecule

Resolved

This incident has been resolved. We have not seen any issues with reconciliations or any 3rd party data.
Posted Jul 22, 2024 - 09:17 CDT

Monitoring

Molecule has been informed by an FCM (Macquarie) that they have been affected by the outage at Cloudstrike early this morning. We did not see any issues from FCM data for yesterday. We will continue to proactively monitor data tonight and tomorrow and update Customers who may be affected on a case by case basis.
Posted Jul 19, 2024 - 16:10 CDT
This incident affected: US (Molecule) and Europe (Molecule Europe).